Home > Fatal Error > Fatal Error Minix/config.h

Fatal Error Minix/config.h

configure:19897: $? = 1 configure: failed program was: | /* confdefs.h */ | #define PACKAGE_NAME "vlc" | #define PACKAGE_TARNAME "vlc" | #define PACKAGE_VERSION "1.0.5" | #define PACKAGE_STRING "vlc 1.0.5" | #define looks like --with-ldns-includes does not effect ./configure Thanks Collaborator thus commented Jan 3, 2016 It sets the CPPFLAGS environment variable, so it does what it is supposed to do: CPPFLAGS=' -I/usr/local/Cellar/ldns/1.6.17_1/include/ldns/' John Collaborator l8gravely commented Oct 16, 2016 I've just found another problem with our setup, since I'm going through and trying to close old issues if I can. configure: creating ./config.status config.status: creating Makefile config.status: creating config.h config.status: config.h is unchanged config.status: executing depfiles commands configuration summary: Package version: duc 1.4.0 Prefix: /usr/local Database backend: tokyocabinet X11 support: no Source

configure:11973: $? = 0 configure:11962: g++ -v >&5 Using built-in specs. gcc checking whether the C compiler works... We recommend upgrading to the latest Safari, Google Chrome, or Firefox. COLLECT_GCC=gcc COLLECT_LTO_WRAPPER=/usr/libexec/gcc/i686-redhat-linux/4.5.1/lto-wrapper Target: i686-redhat-linux Configured with: ../configure --prefix=/usr --mandir=/usr/share/man --infodir=/usr/share/info --with-bugurl=http://bugzilla.redhat.com/bugzilla --enable-bootstrap --enable-shared --enable-threads=posix --enable-checking=release --with-system-zlib --enable-__cxa_atexit --disable-libunwind-exceptions --enable-gnu-unique-object --enable-linker-build-id --enable-languages=c,c++,objc,obj-c++,java,fortran,ada,lto --enable-plugin --enable-java-awt=gtk --disable-dssi --with-java-home=/usr/lib/jvm/java-1.5.0-gcj-1.5.0.0/jre --enable-libgcj-multifile --enable-java-maintainer-mode --with-ecj-jar=/usr/share/java/eclipse-ecj.jar --disable-libjava-multilib --with-ppl --with-cloog

configure:5970: $? = 1 configure: failed program was: | /* confdefs.h */ | #define PACKAGE_NAME "vlc" | #define PACKAGE_TARNAME "vlc" | #define PACKAGE_VERSION "1.0.5" | #define PACKAGE_STRING "vlc 1.0.5" | #define COLLECT_GCC=gcc COLLECT_LTO_WRAPPER=/usr/lib/gcc/x86_64-unknown-linux-gnu/4.7.2/lto-wrapper Target: x86_64-unknown-linux-gnu Configured with: /build/src/gcc-4.7.2/configure --prefix=/usr --libdir=/usr/lib --libexecdir=/usr/lib --mandir=/usr/share/man --infodir=/usr/share/info --with-bugurl=https://bugs.archlinux.org/ --enable-languages=c,c++,ada,fortran,go,lto,objc,obj-c++ --enable-shared --enable-threads=posix --with-system-zlib --enable-__cxa_atexit --disable-libunwind-exceptions --enable-clocale=gnu --disable-libstdcxx-pch --enable-libstdcxx-time --enable-gnu-unique-object --enable-linker-build-id --with-ppl --enable-cloog-backend=isl --disable-ppl-version-check --disable-cloog-version-check --enable-lto --enable-gold --enable-ld=default This is not always the case.

There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. Can you give a detailed software dependency and their version?????? no checking for ldns/ldns.h... PRETTY_NAME="Debian GNU/Linux 8 (jessie)" NAME="Debian GNU/Linux" VERSION_ID="8" VERSION="8 (jessie)" ID=debian HOME_URL="http://www.debian.org/" SUPPORT_URL="http://www.debian.org/support/" BUG_REPORT_URL="https://bugs.debian.org/" Looks like I have the right version: Desired=Unknown/Install/Remove/Purge/Hold | Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend |/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad) ||/ Name Version Architecture

Somehow, it seems that Glib is not correctly installed, and I just reinstalled it.*** Could not run GLIB test program, checking why... *** The test program failed to compile or link. configure:3437: $? = 1 configure:3625: checking for suffix of object files Please suggest what is missing. There are several "errors" in config.log file, most of which I observed I am using OSX 10.11.2 EI Captain. o checking whether we are using the GNU C compiler...

configure:13238: result: /usr/bin/msgmerge configure:13256: checking whether we are using the GNU C Library 2 or newer configure:13283: result: yes configure:13332: checking for ranlib configure:13359: result: ranlib configure:13386: checking whether the -Werror Skip to content Ignore Learn more Please note that GitHub no longer supports old versions of Firefox. sheykh-sleky> The 'aclocal' program is part of the GNU Automake package: sheykh-sleky> http://www.gnu.org/software/automake sheykh-sleky> It also requires GNU Autoconf, GNU m4 and Perl in order to run: sheykh-sleky> http://www.gnu.org/software/autoconf sheykh-sleky> http://www.gnu.org/software/m4/ This is free software; see the source for copying conditions.

It was created by duc configure 1.4.0, which was generated by GNU Autoconf 2.69. https://github.com/google/protobuf/issues/226 While recompiling i get following error. comment:5 Changed 3 years ago by [email protected]… Cc [email protected]… added Cc Me! zpravaiz commented Jan 3, 2016 Same result.

Thanks Collaborator thus commented Dec 27, 2015 The only thing autoconf is looking for is the presence of the ldns header (ldns/ldns.h). this contact form What does the output of: dpkg-query -l automake show on your system? I'll have a try. Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support New to Ubuntu [SOLVED] an instant help...

Join Date Apr 2009 Location Rawalpindi, Pakistan Beans 5,666 DistroUbuntu Gnome Development Release Re: an instant help... Here is my config.log checking for a BSD-compatible install... /usr/bin/install -c checking whether build environment is sane... configure:6260: $? = 1 configure: failed program was: | /* confdefs.h */ | #define PACKAGE_NAME "vlc" | #define PACKAGE_TARNAME "vlc" | #define PACKAGE_VERSION "1.0.5" | #define PACKAGE_STRING "vlc 1.0.5" | #define have a peek here COLLECT_GCC=g++ COLLECT_LTO_WRAPPER=/usr/libexec/gcc/i686-redhat-linux/4.5.1/lto-wrapper Target: i686-redhat-linux Configured with: ../configure --prefix=/usr --mandir=/usr/share/man --infodir=/usr/share/info --with-bugurl=http://bugzilla.redhat.com/bugzilla --enable-bootstrap --enable-shared --enable-threads=posix --enable-checking=release --with-system-zlib --enable-__cxa_atexit --disable-libunwind-exceptions --enable-gnu-unique-object --enable-linker-build-id --enable-languages=c,c++,objc,obj-c++,java,fortran,ada,lto --enable-plugin --enable-java-awt=gtk --disable-dssi --with-java-home=/usr/lib/jvm/java-1.5.0-gcj-1.5.0.0/jre --enable-libgcj-multifile --enable-java-maintainer-mode --with-ecj-jar=/usr/share/java/eclipse-ecj.jar --disable-libjava-multilib --with-ppl --with-cloog

To be clear mais, compiling want to point to the references: /usr/include/libxml2 /usr/include/libical in CFLAGS. You signed out in another tab or window. yes checking for sys/types.h...

In main.log there are a lot of messages that seem out of order, such as :info:build checking for inttypes.h...

o checking whether we are using the GNU C compiler... configure:5073: $? = 4 configure:5062: gcc -qversion >&5 gcc: error: unrecognized command line option '-qversion' gcc: fatal error: no input files compilation terminated. configure:6260: $? = 1 configure: failed program was: | /* confdefs.h */ | #define PACKAGE_NAME "vlc" | #define PACKAGE_TARNAME "vlc" | #define PACKAGE_VERSION "1.0.5" | #define PACKAGE_STRING "vlc 1.0.5" | #define That would help tracking down the issue, or at least narrow it down a little.

thanks, Adv Reply November 17th, 2010 #6 cchhrriiss121212 View Profile View Forum Posts Private Message Ubuntu Cappuccino Scuro Join Date Nov 2009 Beans 1,879 DistroUbuntu Studio 9.10 Karmic Koala Re: The 'aclocal' program is part of the GNU Automake package: http://www.gnu.org/software/automake It also requires GNU Autoconf, GNU m4 and Perl in order to run: http://www.gnu.org/software/autoconf http://www.gnu.org/software/m4/ http://www.perl.org/ Makefile:403: recipe for target If the build runs and has only sqlite3_column_int as an undefined reference, you must add -lsqlite3 to LDLIBS/LDFLAGS. http://theresab.com/fatal-error/fatal-error-0d.html AFAIK 1.15 should be installed, yet it doesn't see it.

yes checking for stdlib.h... gcc -E checking for grep that handles long lines and -e... /usr/bin/grep checking for egrep... /usr/bin/grep -E checking for ANSI C header files... A limit without invoking L' Hospital. yes checking for gcc option to accept ISO C89...

Collaborator pherl commented Mar 2, 2015 Are you able to install the latest stable release? How can i get if i want to try.